Omniverse does not recognise my card/driver version

I have an nvidia geforce RTX 3070, driver version 496.76 (just updated, and rebooted).

Omniverse will not let me do anything, because it thinks my driver is not up to date.

image

What do you mean by “Omniverse” here? Are you saying the Omniverse Launcher won’t let you install anything or that a specific app you’ve installed won’t launch?

Yeah sorry, I could have written a description of my problem better.

Basically, I thought that message that I screenshotted was an error (which it apparently is not), and isaac sim would not install, and so I thought nothing would install.

You can close this ticket.

– Brock