OpenGL no longer works after installing CUDA 11.5 and OptiX 7.4

I’ve created an instance of the NVIDIA RTX Virtual Workstation with Windows Server 2019 (see here: AWS Marketplace: NVIDIA RTX Virtual Workstation - WinServer 2019)

I installed an application that uses OpenGL (Blender 2.93.5) and it worked just fine.

I then installed CUDA 11.5, followed by OptiX 7.4. One or both of those installed a newer version of the NVIDIA Display driver (496.04 for CUDA and 495.89 for OptiX).

After these newer drivers were installed, my OpenGL applications no longer worked. Blender gives this error:

A graphics card and driver with support for OpenGL 3.3 or higher is required

And whenever I try to run one of the OptiX sample programs, I get this error:

GLFW Error 65542: WGL: The driver does not appear to support OpenGL

I tried re-installing the driver that is recommended for the Tesla T4 installed on this virtual workstation (version 472.50), but that didn’t help.

I also tried installing OptiX 7.3, which has a lower driver requirement, but that also didn’t help.

Can I restore my OpenGL capability without nuking my EC2 instance and starting from scratch?