Overclocking 980ti Arch Linux Issue

I set the coolbits option to 5 in xorg.cong, but only my fan speed has the option to be changed. I don’t have much experience messing with nvidia drivers so any help is appreciated.

http://www.phoronix.com/scan.php?px=MTY1OTM&page=news_item