Permission denied for BMC password during reflash of Clara IGX

Hi,

During the process of re-flashing IGX system,

  1. Tried with SDK manager, the host system had ubuntu 22.04 which it din re-flash because it expected the host machine should be of 18.04 version.
  2. Tried flashing using manual, stuck in 7 point to set the system into recovery mode via BMC, the password used while SSH igx is incorrect, We are getting permission denied though we are using default password - 0penBmc

Hi kjay.ajith,

Do you mean the SDKM requires the host machine to be 18.04 to flash the IGX?

Do you mean that you can not log-in to BMC console using the default password 0penBmc?

Are you using IGX Orin devkit or the one from 3rd-party like Advantech?

We are using IGX orin devkit.
Yes, cannot log-in to BMC with default password.
What are the other ways to login? Can we reset the password??

Do you mean the SDKM requires the host machine to be 18.04 to flash the IGX?
That’s what it says in the documentation. Is it True??

It seems not the expected result to us. Has someone might modify the password before?
Please also try the following password.

1. 0penBmc
2. Hope@123
3. @Bmc8888

I don’t think so.
Ubuntu 22.04 should work for SDKM to flash your IGX devkit.

From our developer guide, we would suggest using USB stick to update IGX OS image.
Create a Bootable USB Flash Drive using BalenaEtcher


This is what happening, holopack is not enabled.
It says only available for 18.04 and 20.04 and not available for 22.04.
Can you suggest the work around for this…

These passwords are tried, No luck.

Could you get a x86 Ubuntu 20.04 host PC to verify?

Could you log-in to BMC before?

Please refer to Update Your BMC Firmware - NVIDIA Docs to reflash the BMC with the password specified.

Update Your BMC Firmware, Tried this.
No luck, here also we need the password to set things up.

Hi,
It looks like some vendor will set up the password:
iGX Orin BMC Default Password Not working - #8 by art.jiang

Please check with your vendor to get the information.

We tried by converting the host system to 18.04 OS. Here also we need to set the system to recovery mode, and we need bmc password, which is a blocker for us.

We tried all passwords but still not able to figure out.
Please help us in resolving this

Hi,
We don’t know the password if the vendor changes it. Do you know which vendor sold you the IGX developer kit?

Hi Dane,

We are able to login and enable recovery mode.
Thank you for the support.

1 Like