Problem rendering in pathtracing mode

Fisrt I was having this problem exporting images , then I find what i think is a bug , because Machinima doesnt but CREATE does , both with the same file .

First i posted this on the discord channel :

I dont get very clear the "Total samples per pixel " in path tracing mode , i mean this is only for real time path tracing? when i export with movie render i dont understand very clear if "Path trace samples per pixel (per subframe ) " is the same thing , or if they are two independent settings one for real time and the second for export movie , for example “160 total samples per pixel” i have very low resolution images in comparision with the viewport render , why the viewport lokks fine ? i mean , why viewport look ok at 64 samples per pixel and exported image is noisy ?

After several hours testing I have this results :

i am having lots of error messages , and suddenly it stops rendering in pathtraing mode , just a gray screen in viewport and cero files created , as soon as i switch to realtime rtx it renders ok but still this error messages .

EDIT well… after running some tests on this issue i have found a few things :
1- Movie capture present this issue off no rendirng at all as as soon as i cancel some export process while using path tracer, it comes back to normal if i restart the program . in RTX realtime it works as expected .

2 The issue happenns in CREATE ( i thought it was version 2021.3.3 but i uninstalled it and tried again with version 2021.3.2 ans i have the same problem ) in MACHINIMA it works ok! BUT . i cant control the movie export resolution from render settings menu. I need to set "Path trace samples per pixel (per subframe) " to at least "5 " in order to get a noiseless export PNG , for now it would be a workaraound for me . my GPU is a RTX 3060

windows 10 ryzen 2600x 32GB ram GTX 1050ti RTX 3060 Aourus b450mcreate logs.zip (498.8 KB)



error

NOTE . "samples per pixel for iteration " was alwas set to 1 in all tests , i made the screen capture the only time i tried different settings in that field , thats why isat 64 in the capture

thanks in advance.