Problem with WarpBlendSample.exe on Quadro k4000

Hello, I have a problem with WarpBlendSample.exe on Quadro k4000, the version of the driver is 466. And I installed the trial verion of SimVisual from ImmersaView for warp and NVIDIA Mosaic for several projectors. When I run WarpBlendSample.exe it outputs that NvAPI_GPU_SetScanoutWarping
and some other functions are not supported. Can anyone please tell me the reason for the error?

Dear @andreyfaltistfeh

Thank you for contacting NVIDIA developer forum.
We have sent your query to the respective team for details and we will get back to you on same.

Thanks,
NVAPI Forum Moderator

Hi, thank you for your message. I will be waiting for an answer to my problem.

Dear @andreyfaltistfeh
Our development team has acknowledged this to be a valid issue. They are working on the fix.
I will post here once we have the information about the driver release version with the fix. Your patience is appreciated.

Thank you.
NVAPI Forum Moderator

Thank you very much!

Hello @andreyfaltistfeh

The official driver with the fix for this issue has been posted on NVIDIA website. For Windows 10/11, the build version is 472.47.
For Linux, it is 470.86
Windows driver: NVIDIA DRIVERS NVIDIA RTX / Quadro Desktop and Notebook Driver Release 470 WHQL
Linus driver: NVIDIA DRIVERS Linux x64 (AMD64/EM64T) Display Driver

Please check if your issue is solved and update us here so that we can close this topic.

Thank you.
NVAPI Forum Moderator

The WarpBlendSample.exe is working! Thanks a lot!

Thanks for the confirmation. I will now close this topic.