Problems with CUDA environment configuration

I installed the CUDA with visual studio 2008 and worked well some days ago. However since I installed VS2008SP1 for the purpose another project needs, my CUDA never works well and the same error seems to occur to all projects whcih can be compiled and ran well before I installed the VS2008SP1.I use the imageDenoising project in the SDK for example and Here is the details, of course I never modified the original codes:

1>------ Rebuild All started: Project: imageDenoising, Configuration: Debug Win32 ------
1>Deleting intermediate and output files for project ‘imageDenoising’, configuration ‘Debug|Win32’
1>Compiling…
1>nvcc fatal : Could not open input file C:\DOCUME~1\tmhtxc6\LOCALS~1\Temp/tmpxft_00000c70_00000000-1
1>Compiling…
1>cl : Command line warning D9035 : option ‘Wp64’ has been deprecated and will be removed in a future release
1>bmploader.cpp
1>imageDenoisingGL.cpp
1>Note: including lib: glut32.lib
1>rendercheck_gl.cpp
1>Note: including lib: glut32.lib
1>Generating Code…
1>Linking…
1>LINK : fatal error LNK1181: cannot open input file ‘.\Debug\imageDenoising.obj’
1>Build log was saved at “file://c:\Documents and Settings\All Users\Application Data\NVIDIA Corporation\NVIDIA CUDA SDK\projects\imageDenoising\Debug\BuildLog.htm”
1>imageDenoising - 1 error(s), 1 warning(s)
========== Rebuild All: 0 succeeded, 1 failed, 0 skipped ==========

what’s more, I have the same problem with this one:
http://forums.nvidia.com/index.php?showtop…99&hl=error

Thanks a lot!

Are you using 64 bit windows? Do you have the 64 bit cuda toolkit?

No, my pc is 32 bits and I use all the CUDA software for 32 bits.

Is any body can help me? I really has been confused with and blocked by this problem for 4 days.
Thanks a million!

Can you show me your command line arguments (Configuration Properties → Custom Build Step → General)?

And what about configuration properties (Both C/C++ and CUDA)?

Knowing your environment would be helpful to figure out what the fundamental problem is…