Running CUDA on NVIDIA Quatro NVS 140

Hi

I am trying to run the CUDA examples from the CUDA SDK on my ThinkPad T61 with NVIDIA Quatro NVS 140 card and windows XP.

For some reason I get the message, “There is no device supporting CUDA”.
I already install the CUDA SDK and ToolKit, and the most updated driver from NVIDIA.

Any ideas?

Thanks a lot.

What driver version are you using?

For CUDA 1.1 you need 169.09 or 169.21 and for CUDA 1.0 you need 163.*.

I have download the latest driver from lenovo website.

http://www-307.ibm.com/pc/support/site.wss…ocid=MIGR-67924

Should I install 169.21?
NVS 140 is not listed in its products supported.

I believe NVS 140 is supported, this is just matter of drivers.
Lenovo website doesn’t say actual (NVIDIA) driver version, but I guess it’s 163.*.

You won’t be able to install 169.21 from NVIDIA website because .inf file doesn’t list your card. You may go to laptopvideo2go.com and download modified inf. Worked for my 8600m GT with 163.* drivers few months ago.

ADD: Have you tried CUDA 1.0? It may work with your current friver, BTW.

I installed 169.21 from laptpovideo2go.com and it works.

Thanks a lot.