SDK manager access error

I am trying to install latest sdkmanager. I doenloaded “sdkmanager_1.9.0-10816_amd64.deb” and tried to install it.

I tried to install using command “sudo apt install ./sdkmanager_1.9.0-10816_amd64.deb”.

But its throwing Opps error a sshown below:

Kindly suggest what to do ?

Are you using VM or a host PC with Ubuntu 20.04?

Hi @kayccc : Its a host PC with ubuntu 18.04. No virtual machine.

I even tried from another host PC running with ubuntu 20.04 and another nvidia developer’s account.

sdkmanager throwing OPPS error on both the pc

Can you please provide screenshots and ~/.nvsdkm/sdkm.log for more details?

Logs attached.
sdkm.log (61.0 KB)

Log shows error to access one link, attaching its screenshot as well.

Kindly let me know if any thing else requires…

It seems to be the server problem, I have forwarded this issue to internal team to investigate. Thanks

Thanks @kayccc … We will wait for your response once fixed…

Hi @kayccc : I still cannot download SDKmanager… Is server is still have issue based on your knowledge ?

Are you able to download file manually?

@kayccc : Once I click on " ", I see following page:

I still cannot access SDKManager.

Hi vnawani,
Are you using any proxy in your file browser? If yes, please apply the proxy in SDK Manager settings.

Hi @EdwardZhou ,
As of now I am not using any proxy.

But just to double sure whether anything changed from network side, I just reached home with complete set-up. Let me try to use my home network and revalidate whether office network have some issues or not.
Kindly give me an hour. I’ll reply back again aftr trying to assess sdkmanager from home network.

Hi @EdwardZhou @kayccc :

I just tried to flash my AGX with jetpack at my home network. Its working well here.
It seems that my office firewall system is blocking jetpack installation.

Can you tell me what url /website we need to provide access to install jetpack successfully?

Hi vnawani,
Please enable access to files under For example:

Yea, I already provided them log file and asked for access to all specified under it. Hopefully it will be resolved now.

Thanks alot for your patience @EdwardZhou @kayccc

This topic was automatically closed 14 days after the last reply. New replies are no longer allowed.