Cannot login to SDK Manager by my developer account

SDK Manager 1.1.0.6343
I try to login to SDK Manager by my developer account and it told me password incorrect
I try to reset my password via web and try to login to SDK Manager and eventually my account is blocked
I try to register another new account (current use) and the same result.
Why? And how to solve the issue?

We are checking on your account. Please stand by.

Hi @misterbigbook,

Can you please try logging in again.

Thanks,
Tom

I’m having this same issue and have another thread about it. Can you try and update my account? I promise I’ll come back and try it! Heh . . . Thanks!

Hi @jbrookley,

I just checked, your account is not blocked. You show a successful login one day ago.

Best,
Tom

Sorry about that, I clearly misread his issue (or responded to the wrong forum post). Regardless, I’m able to login, but I can’t access the SDK for whatever reason. It just says “Oops, not SDK’s are available for your account” (even though I’m a member of the Nvidia developer program.

Is there a way to resolve this?

Hi,

Please make sure you are on the latest SDKM.

  1. Upgrade to the latest SDK Manager version (1.1) – from: https://developer.nvidia.com/nvidia-sdk-manager
  2. If problem persist, send us a screenshot of the account membership dialog (inside SDK Manage). More details are available: https://docs.nvidia.com/sdk-manager/user-account-membership/index.html

Thanks,
Tom

Tom,

If you look at the screenshot in my last post, it shows I have the most recent version of SDK manager (V1.1 build 6343) and it has a screenshot of the details of my developer program status and ID in it.

Let me know if you need any additional information. Thanks!

Hi,

I have the team looking into this now. Thanks for your patience.

Tom

1 Like

Hi,
Could you package ~/.nvsdkm/ folder and send us to analyze? Thanks!

I have the identical problem with the same SDK Manager 1.1.0.6343. Same results on 2 computers.

Hello, Chang!

I’m trying to upload the file here but it doesn’t seem to want to let me post anything that’s not a picture or a log. I’ve tried uploading a *.tar.gz, *.tar, and a *.zip but it won’t let me upload any of them. Does my account need to be setup to be able to upload those file types?

Please let me know when you get the chance. Thanks!

Hi,

The forum system will not accept those files due to security rules. You will need to share the file through another channel such as Google Drive.

Sorry for the inconvenience.

Tom

Tom,

Please find the files you requested at the following link:

Thanks!

Hi jbrookley,
Thanks for sharing the log files!
There is something wrong per the log:

2020-05-05 11:45:57.140 - error: sdkml1_repo.json download failed with error ETIMEDOUT, request url: https://developer.download.nvidia.com/sdkmanager/sdkm-config/main/sdkml1_repo.json
*2020-05-05 11:45:57.140 - error: *
{ code: ‘ETIMEDOUT’, messsage: ‘ETIMEDOUT’ }

Could you help to check:

  1. If you can download the URL https://developer.download.nvidia.com/sdkmanager/sdkm-config/main/sdkml1_repo.json in the browser?
  2. Are you behind a proxy to download files?
  3. What is your geolocation, maybe it is CDN issue.
  4. Could you confirm the problematic account is bulkmailinglist@yahoo.com?

Thanks,
Changbin

can open both “http://developer.download.nvidia.com” as well as “https://developer.download.nvidia.com/sdkmanager/sdkm-config/main/sdkml1_repo.json” in the browser (the latter of which will allow me to download the json file).

If I ping them, “http://developer.download.nvidia.com” will give me results back, though it will be unable to ping “https://developer.download.nvidia.com/sdkmanager/sdkm-config/main/sdkml1_repo.json" (which makes sense, I don’t think you can ping file downloads).

Below is a screenshot of what I’ve attempted (you can see the json file attempt in the background and the ping attempt in the foreground).

I do not believe I am behind a proxy. I’m just connected via a home network to a windows pc into a virtualbox system.

I am in California.

I can confirm that that is the email address of the problematic account. Let me know if you need any additional information from me. Thanks!nvidiaattempts

I am in Alabama.

Hi,
There is a performance issues on NVIDIA Developer server right now. It’s very likely that this is the cause. The team is working on this.

What are the chances you have a timeline for this? I have a few projects that are waiting on this functionality.

Alternatively, can you provide me with another approach to cloning SD cards that don’t require on nvidia tools so I can make some progress on this?