some question about the SDK Manager

Hi guys,

I just download a SDK Manager-0.9.8.2002 and I have a membership to the nvidia developer .

Then I download all the software the Manager supplied, the next day when I want to flash the tegra,I

found the Manager tell me that “No SDK is available for your account” ? what happened to me ?

How can I fix this ?

thx

Dear pengxiaoyu,

  1. Please let me know what target hardware are you using?

  2. There are two session to download in SDK manager windows.
    Which session did you try to access?
    If NVONLINE session, please try to access in DEVZONE session.
    If can’t log in via DEVZONE, please let me know. Thanks.

Hi SteveNV,

as you konw,I used DEVZONE session all the way,and I can log in by DEV. But in the step1 to step4

session, it was a big big big “OOPS”,I could download from SDK Manager yesterday.But when I wanted to

fresh PX2 and host ,it turns badly.

My host machine is Lenovo Y7000, the GPU is GTX1050,CPU is i5 of 8th.

Thx

Hi SteveNV,

forget to say ,my target machine is pX2(P2379)

Thx

Dear pengxiaoyu,

Could you please upload the log files on the topic?
The files are in you host PC. Thanks.

~/.nvsdkm/sdkm.log
~/.nvsdkm/logs

Hi SteveNV,

pls check the file.

thx
sdkm.log (467 KB)
logs.tar.gz (17 KB)

Could you please clear the cache, download sdkmanager once again and check installing. Let us know if there is any issue

Hi SivaRamaKrishna,

I restall my ubuntu 16.04,and download a new SDKmanager,but the result was the same, I can download the software like several days before,so maybe it is the account question,could please check the database please

Thanks you

Dear pengxiaoyu,
I assume you have removed cache(deleted ~/.nvsdkm folder) and tried installing with the latest downloaded SDKmanager. If so, Could you please attach latest logs now.

Hi SivaRamaKrishna,

this is the sdkm.log,pls check and I am glad to hear you

thank you!
sdkm.log (10.4 KB)

hi nvidia,
I also faced the same issue. do you have a solution now?

thanks
xingxing

Dear xingxing,
May I know if you have deleted the cache and downloaded the sdkmanager again and checked installing? Please confirm

hi SivaRamaKrishna,
yes, I reinstall the ubuntu system before downloading the pdk.

thanks
xingxing

Dear pengxiaoyu,
Is the issue resolved?

dear SivaRamaKrishna,

I am glad to tell you that the problem has been solved,but I do nothing at all. Maybe it is a bug?

thx!