Sdk manager canot be installed

hi,
i tried to install sdk manager .deb package to reflash my jetson agx orin but failed on using GDebi Package installer and the command sudo dpkg -i <path of the .deb file> ,and the command sudo apt install , and the command apt --fix-broken install , but none of those solves the issue. Can you assist me through this?


image
image

Are you using a x86 host?
What Ubuntu version?

not sure about the host but i am using ubuntu version 20.04

Are you installing SDK Manager on an x86 host PC but not on Jetson itself?

i am installing it on jetson itself (when i use command uname -m, it returns aarch64). I appreciate your willingness to help, so please ask me all the questions you need to know, I will answer them here and hopefully you can help me find a solution for this issue soon.

SDK Manager needs to be installed on an x86 host PC, not Jetson.

well here are the error i got from flashing it on host, do you have any solutions?





Clearly Internet connection is problematic.

after having the issue above, the display that connects to jetson cannot be turned on again. When it is powered, the fan on jetson spins in 20 seconds and stops.

I don’t really what you are doing.

i tried again today but the jetson still acts the same, all the dislpays cannot be shown when connecting to jetson. Do you think this is a hardware issue, and if so, what are the steps to solve it?

There is no update from you for a period, assuming this is not an issue any more.
Hence we are closing this topic. If need further support, please open a new one.
Thanks

Dump the log from SDK Manager.
Don’t give screenshots.