SDK Manager - Could not load the NVIDIA SDK details (Step 2)


I’m getting an error when starting step 2 in the NVIDIA SDK Manager. It says:
“Oops! Could not load the NVIDIA SDK details. Failed to get configuration file from the server. Please check your network connectivity.”

I’m trying to install Jetpack 4.6 (rev.1) on a Jetson AGX Xavier.

SDK Manager details:
Electron: 7.1.2
Chrome: 78.0.3904.113
Node.js: 12.8.1
OS: Ubuntu 18.04.5 LTS

I have attached the logs to this topic.
sdkm-2021-09-29-11-26-03.log (25.3 KB)

The issue seems to be located here:

11:26:42.997 - info: start to download
11:26:42.998 - info: EulaFolder:  /opt/nvidia/sdkmanager/Eula/
11:27:43.025 - error: initializeGroups error: Could not load components list. Error:  devzone get download url failed with error: TimeoutError: Timeout awaiting 'request' for 60000ms.
11:27:43.031 - info: initializeGroups ended with failure. Duration:  00:01:00
11:27:43.031 - info: Event: Step3 load complete: failed

When I use Firefox to access the URL (, I can perfectly access the file. So I don’t know why it’s giving a timeout error.

Thanks in advance.

Kind regards,

Just a small update on this. I tried to use the SDK Manager on a different network and it worked. Seems like something is being blocked by our corporate network, although I’m not sure what. Are any specific ports being used for downloading the data?

Hi Jeremy,

As far as I understand, there is no such specific ports.