So many errors, black viewport, days of failing... giving up

I have tried to help myself through this problem, but nothing is working. Updating drivers, reinstall, praying… you name it I tried it.

I just cannot get A2F to show Mark’s head at start up. I see a slew of errors popping up at the bottom. Mostly that it can’t find files and Hydra won’t start… it builds the tensor cores no problem, but then… nothing, just black screen in the viewport.

Running an RTX3070ti, 32Gb RAM, R9 7900x CPU, Windows 10 - 19045 build running 528.24 drivers.

What service log files would you need to help me troubleshoot this?

edit: I wanted to add that I did have A2F working and made several projects with it before I upgraded my system. Old SSD died.

this says incompatible driver, but I for sure have 528.24 installed…

where the hell you been bro??

I just picked a random beta version 2022.1.0 and it seems to be working fine now. I’m scared to try the latest release again, I’ll just leave it alone for a minute.

The recommended graphics driver version for Audio2Face is currently 527.37. Could you try and see if it works?

Driver is not making any difference. Just tested 527.37 and got the same errors.

Can you please send your latest Audio2Face log file which can be found here: C:\Users\<USERNAME>\.nvidia-omniverse\logs\Kit\Audio2Face