Audio2face doesn't start

Hi guys, I’ve tried all the tricks you have in the forum to start audio2face but nothing happens, click on the launch button, the splash appears, a white window flashes and closes immediately, I already tried with older versions, and is the same every time, the other apps are working ok, create, machinima are ok… I hope you can help me :)

NVIDIA GeForce RTX 2080 Ti / Driver Version: 472.84
Intel(R) Core™ i9-9900K
RAM 64GB
OS: Windows, Version: 10.0, Build: 19043
kit_20211216_162630.log (229.6 KB)

Hello @jhonathanbarrera. Sorry to hear you are having trouble. I forwarded your post to the Audio2Face team. If you could attach your Audio2Face logs, that would help the development team troubleshoot your issue.

You can find them here:
Connector Logs: C:\Users\<USERNAME>\Documents\Omniverse\<CONNECTORNAME>

Hi @jhonathanbarrera A few things to try.

Uninstall your current installation of OV.
Make sure you have the latest version of Nucleus.
Clear your OV cache - Go to Nucleus - settings - cache and clear cache.
Reinstall A2F and Launch.

If that does not work - Can you go to your A2F installation folder in windows explorer.
in the path field type cmd - a command prompt will open to that destination.
type audio2face.kit.bat to run the application from the command prompt.

Please copy the printout after the application crashes or make a screengrab of the errors and send it to us.

Thank you.

Hello, i am having the same issues while starting A2F. Tried the advices from several threads and also @RonanDB ones, still no startup. I attached the grab from console and logfile.
Thanks for your time.

a2F_startupLog.txt (6.8 KB)
kit_20220105_121652.log (235.7 KB)

Hi @Shufflerror ,
May I see where your ov Launcher path is currently set to? This window can be accessed by clicking the user icon on the top right corner and choose Settings
image

Can you also share the Omniverser Launcher version you are using currently, this can be found on the same user icon and choose About
Mine would look like this
image

Mine would look like this.

Thank you,
Edy

Hi @esusantolim
thanks for reply

Lib path is: AppData\Local\oc\pkg
Data path: AppData\Local\ov\data

Launcher 1.4.0

@Shufflerror ,

Sorry for the late reply.
Have you tried changing the Lib Path and the Data path to something shorter? like C:\ovpkg and C:\ov\data ?
If you haven’t, can you give that a try?
Thank you

@esusantolim
Thanks for answering, no problem for the late reply i was also busy.

I now updated the launcher to 1.5.2 an uninstalled a2f switched folders to my data drive with short path.
Then did the cache wipe and reinstalled a2f.

Still no program start.
The splashscreen appears and a white window with a2f headline but after a few seconds it crashes

a2f_log_02.txt (6.7 KB)

Hi @Shufflerror ,
It looks like your previous and current attempt ended up at the same state.
I’ll check with the team here if this is similar to the audio device issue we heard about before.

2022-01-05 11:16:59 [6,835ms] [Info] [omni.kit.app.plugin] [7.013s] [ext: omni.audio2face.player-102.3.0-alpha.7] startup

Hi - any updates? It has been over 5 months… this issue occurs with the latest Omniverse, fresh install etc

Hi, i’m having the same issue. Just updated to 2022.1.0
The white screen stays loading for a while - (with NotResponding across the top bar) - if I wait, the program opens and then shuts down.
I had the same problem previously with earlier versions of Audio2Face (but never got to the app screen before, just the white screen and then shut down).
Possible to get some help?

What is your OS, hardware setup and driver version?