Audio2Face2023.1.0 to UE get stuck

If the software is placed in the background or not in focus, it may get stuck.

Thanks for reporting this @1757366814
We’ll investigate this.

I can’t get Audio2Face to install. It appears to completely download according to green status bar in the top right of Omniverse launcher, but then it just gets stuck. I’ve tried several times and now trying an older Beta but has the same issue. Is there another way to get this?

@mp3rayne can you close out of the OV Launcher and provide the Launcher log: C:\Users\<UserName>\.nvidia-omniverse\logs\launcher.log (assuming you are on Windows)?

It’s saying there is a “Buffer() is deprecated due to security and usability issues.
Please use the Buffer.alloc()”…

Sounds too complicated for me. Will probably just wait till this is out of Beta

Understood. I inquired because I was under the impression posting on the forum was to solicit help from the dev and community so you dont have to figure it all out yourself. If you have a change of mind, the support will be here.

Regarding the message you got, I personally have seen it and hasn’t caused any installation issue. so, I think there are other reasons that are preventing you from installing the app from Launcher. And seeing the whole log will be the only way to see the whole big picture.

1 Like

@mp3rayne Could you please send your latest Launcher log? It should be located inside C:\Users\<UserName>\.nvidia-omniverse\logs\launcher.log

ok, here is the log.

launcher.log (2.2 MB)

@mp3rayne as a layman reviewing the log, it seems like there have been two untrusted certificate for connections and the error during authentication process (which is needed to retrieve GDPR) could be one of the reasons for your issue:

[2023-08-05 14:54:33.484] [info]  Failed to get GDPR, retrying in 2.5 seconds...
[2023-08-05 14:54:38.579] [debug] [dc4456c4-bfa7-47ab-a417-9a50b48134ab] Pause audio2face@2023.1.0
[2023-08-05 14:54:43.193] [info]  Prompting user about untrusted certificate for (net::ERR_CERT_AUTHORITY_INVALID)...
[2023-08-05 14:54:56.349] [info]  Prompting user about untrusted certificate for (net::ERR_CERT_AUTHORITY_INVALID)...

is this on your own workstation or do you have access to IT that could assist?

another thing that caught my attention from the log was an issue pertaining to the inability to remove the previously downloaded A2F. have you tried removing all previously installed version by hand and tried a fresh install directly to the latest version?

[2023-08-06 18:09:31.636] [debug] [ab4d644d-1821-4a36-bb17-dfc1dd557fc0] Removing the downloaded package: X:\Omniverse\Library\deps\
[2023-08-06 18:09:31.639] [debug] [ab4d644d-1821-4a36-bb17-dfc1dd557fc0] Could not remove the downloaded package X:\Omniverse\Library\deps\ Error: ENOENT: no such file or directory, unlink 'X:\Omniverse\Library\deps\'
[2023-08-06 18:09:31.641] [debug] Dequeue [ab4d644d-1821-4a36-bb17-dfc1dd557fc0] audio2face.

you can do so by going through the Library section of the OV Launcher, go to A2F, clicking on the hamburger icon, then settings -

No IT access. I get an untrusted certificate warning / error each time I open the Omniverse launcher. I click proceed but still get it each time. Have no idea of what to do about that. Will try an uninstall of A2F in the meantime. Thanks

how about antivirus software? are you using any?

@Simplychenable Bitdefender

@mp3rayne could you check and see if you have these 2 files?


Here’s another thread with a similar error as you @mp3rayne
Disabling the old GPU and reinstalling the GPU driver, Omniverse Launcher and Audio2Face from scratch solved their issue.
Could you give it a try?

ok @Ehsan.HM will take a look

I donot have ..nvidia-omniverse\config\auth.toml. what should i do?

Do you have the same issue as this thread? Does Unreal Engine get stuck?

Could you please send your latest Launcher log? It should be located inside C:\Users\<UserName>\.nvidia-omniverse\logs\launcher.log

Could you please also send your latest Audio2Face log file? It should be located inside C:\Users\<USERNAME>\.nvidia-omniverse\logs\Kit\Audio2Face on Windows and ~/.nvidia-omniverse/logs/Kit/Audio2Face on Linux?