Audio2Face 2023.1.1 not working

Hello, it does not start, a2f via launcher, although Machinima is working.
When running omni.ap.full opens, but does not work well.
kit_20230814_031636.log (755.8 KB)

Time of this report: 8/14/2023, 03:23:03
Operating System: Windows 10 Pro 64-bit (10.0, Build 19045) (19041.vb_release.191206-1406)
Language: Russian (Regional Setting: Russian)
System Manufacturer: ASUS
System Model: System Product Name
BIOS: 3002 (type: UEFI)
Processor: AMD Ryzen 9 5900X 12-Core Processor (24 CPUs), ~4.2GHz
Memory: 65536MB RAM
Available OS Memory: 65446MB RAM
Page File: 14403MB used, 60769MB available
Windows Dir: C:\Windows
DirectX Version: DirectX 12
DX Setup Parameters: Not found
User DPI Setting: 96 DPI (100 percent)
System DPI Setting: 96 DPI (100 percent)
DWM DPI Scaling: Disabled
Miracast: Available, no HDCP
Microsoft Graphics Hybrid: Not Supported
DirectX Database Version: 1.0.8
DxDiag Version: 10.00.19041.2075 64bit Unicode

@hydragenium91 can you please upload your OV Launcher log file as well? it can be found here - C:\Users\<USER>\.nvidia-omniverse\logs\Launcher.log. Thanks!

Yes, of course.
launcher.log (732.4 KB)

how many versions of A2F do you see in your Launcher setting? is it correct to assume it was working for you with 2023.1.0 but the issue came right after updating the app to 2023.1.1?

because it appears there was an issue during the update.

[2023-08-14 01:30:57.807] [info]  Removing audio2face@2023.1.0...
[2023-08-14 01:30:57.813] [debug] Failed to lstat the base path "F:\ov\pkg\audio2face-2023.1.0" for component audio2face@2023.1.0 Error: ENOENT: no such file or directory, lstat 'F:\ov\pkg\audio2face-2023.1.0'
[2023-08-14 03:07:21.555] [error] Error happened during the update:  Error: net::ERR_NAME_NOT_RESOLVED
    at SimpleURLLoaderWrapper.<anonymous> (node:electron/js2c/browser_init:2:49549)
    at SimpleURLLoaderWrapper.emit (node:events:513:28)

i would be inclined to have a fresh install of A2F (reinstall) to see if it helps. (with the worst case having to reinstall the Launcher as well, but let’s try just A2F for now and see)

Yesterday I installed Omniverse and A2F 2023.1.1 for the first time, it was the first program I used. I tried to install A2F 2023.1.0, but it didn’t work either, I tried to remove Omniverse and A2F and download them again, but they don’t work. A2F 2023.1.0 was deleted before reinstalling Omniverse and all programs.

i am not sure if this would warrant the use of the Cleanup Tool to reset the Launcher. we can wait for the dev to give proper guidance if you can wait for them to respond.

in the meantime, can you post a screenshot of your System Monitor so it’ll tell us whether all the services are running? you can get there by going into Nucleus section of the Launcher and click on the hamburger icon.

i am inquiring because there are parts of the log from yesterday that have indicated that errors occurred when registering account (due to connectivity issue to the discovery service) though i don’t think it’s correlated, but it may be one additional piece of information the dev could use to help troubleshoot the problem.

since you have set your regional setting to Russian, i am also not ruling out the UTF-8 issue that a few users have reported on the forum. enabling it has helped a few users in the past, but i cannot say with 100% certainty that it is what’s causing the problem for you.

Is that what you meant?

Russian was chosen instead of English when installing omniverse, this is due to the fact that windows is in Russian for me. I will try using cleaning tools and put everything from scratch. And choose English when installing. Or do you mean the problem is that windows is in Russian? But the strangeness is that Machinima works.

Nvidia driver studio 528.24 is now installed and Nvidia driver studio 536.99 has been installed and there is no difference.

yea, that’s what i was looking for.

and just me thinking outloud - it does look like the Discovery Service (4th item in the list) is not up to date (it should be 1.4.9-817) and yours seem to have extra <span>.

i don’t’ think it’d hurt for you to try enabling the UTF-8 support. i have little experience with using programs that’re not in English, so it’s only my speculation on whether the Russian installation affects apps in OV, if at all.

I used the cleaning tool, installed it again, chose English during installation, enabled UTF-8 support, but it does not work. Installed in the default directory.

can you upload another Launcher log now that you’ve reinstalled?

launcher.log (103.1 KB)

can you double check to make sure all the necessary ports have been opened according to the TCP/IP doc? you may also need to make sure firewall has been configured accordingly and antivirus isn’t blocking them.

also, do you see a file called “auth.toml” in C:\Users\Nero\.nvidia-omniverse\config\?

Yes it is “auth.toml”, I will check the ports now.

make sure to quit out OV from system tray and restart your launcher after the reinstall, if you haven’t done so.

Restarted the PC
I deleted Norton 360 and GUI A2F booted through the launcher.
Now I’m looking at the ports.

And this version works 2022.2.1

interesting. what about 2023.1.0, which is the version between the latest version and 2022.2.1?

I’ll take a look now, but it didn’t work yesterday.

Does not work.