HELP! A2F 2023.2 failed to launch for month

I read though all launching failure posts and even bought a new Windows 11 laptop to figure out the issue.
Log file:
batlog.txt (41.2 KB)
launcher.log (2.1 MB)

So far, Audio2Face 2023.2 and USD composer 2023.2.5 failed to launch on both Windows 10 desktop and Windows 11 laptop.
Audio2Face 2022.2.1 and Machinima 2022 worked fine on both pcs.
This is way too weird and I’m losing hair and got depressed when debugging.
kit_20240421_203013.log (672.9 KB)
kit_20240421_204252.log (672.6 KB)
kit_20240421_204531.log (672.8 KB)

@RudeLoo i am just another user, and based on a quick look at the launcher log, it appears you may be using a slightly older version of the Launcher (1.9.8). to be specific, i’ve seen similar log reports of the launcher attempting to automatically update to the latest version (1.9.11) but fails to do so due to a bug. i cannot say for certain it’ll fix the issue, but it’s a way to rule out one of the possibilities. here are the instructions to do so: :

  1. close out all OV related processes including the Launcher
  2. download the cleanup tool and follow the instruction mentioned in the doc to reset the launcher to its initial state Launcher Cleanup Tool — Omniverse Utilities latest documentation (
  3. delete OV related folders from %appdata%- omniverse-launcher
  4. delete OV related folders from %localappdata%- omniverse-launcher-updater, ov
  5. delete OV related folders from %userprofile%- .nvidia-omniverse
  6. delete OV related folders from %userprofile%/Documents- Kit, Omniverse
  7. download the latest OV from official site: NVIDIA Omniverse SDK Download
  8. reinstall OV Launcher

p.s. if you have project files in your nucleus, you should back them up to local drive first just in case.

1 Like

Hey Buddy!
Thanks for the instruction. I did have some trouble updating the launcher from older version to newer version before. Turns out it was a bug?! I tried to reinstall everything and now the launcher is 1.9.11. I did a clean installation on a brand new windows 11 laptop just to rule out some possibilities. And both pcs have the same crash (USD Composer 2023 and A2F2023).
I sent the log to ChatGPT and it says it may have something to do with Python310.dll so I updated the Python to 3.12. Yet, A2F still auto quits due to lack of run loop (according to the GPT analysis).
I’m kinda stuck with A2F 2022 now, although the 2023 functions are so attempting.
Bugs are really the nightmare for a newbie.

Hi RudeLoo, can you please confirm if you have tested this with other or maybe some older versions of GPU drivers?. If drivers are not the issue then I’ll refer your ticket to another colleague who will be able to help better.

Oh boy I thought we need to update to the latest driver. But the thing is ever since last year I’ve been kept updating the driver and none of them worked. Which older version of driver shall I test with? I can get the test done within 30 mins.

Can you give these a try : 528.24 or 537.77. Lets see if drivers are the cause. Thanks.

Tested with 528.24. Audio2Face 2023.2 still crashes at launch.
launcher.log (14.0 KB)
kit_20240422_125504.log (715.1 KB)
Run_From_Bat.txt (71.6 KB)

I ll share these logs with the engineering team and update you as soon as they have a response.

Thank you so much!!! I’ve attached the logs from a clean & new laptop as well.
launcher_Windows11Newlaptop.log (132.1 KB)
kit_20240422_134327_Windows11Newlaptop.log (724.4 KB)

Any updates from the engineering team?

I will follow up. Please do not post any more threads. You already have 4.

I want you to create a VIDEO of the complete issue. Start to finish. So we can see what is happening.

Ok so this video tells me a lot. It tells me that the start up bat file cannot be found or cannot execute. This is usually due to anti virus quarantining the files. You have a LOT of software on there. Do you have some aggressive anti virus that could have auto deleted the bat files ? I have seen this a lot.

What you want to do is click the hamburger menu next to the Launch button and then select the folder icon and it will take you to the actual installation folder. Then see if you can find the Omni.create.bat file. If not that’s the problem. If you can find it, right click on it and copy its path. Start a CMD prompt and then past in the path location. Then try to run the bat file. Then you will see the exact error. It must be something major for it to not start that quickly.

If you have any anti virus software, tell me what and then disable it for at least an hour. Then try again. If that does not work, delete the installations and reinstall one more time and try again. I have seen this many times.

  1. Ok something is very strange here. Your username is “1” ??? But it does not say that when you go to your OV folders. It says something else. This could be a big issue. I will look through the logs more, but straight away that shocked me. Why is your offical user name “1” and then why does it say “Rude Loo” instead. This is a problem.

  2. Looking at your logs you have a space in your username as well “C:\Users\Rude Loo\AppData\Roaming\omniverse-launcher” WINDOWS USERNAME SPACES DO NOT WORK WITH OMNIVERSE

  3. you are using an old launcher. You are on Version 1.9.10. The new version is 1.9.11
    [2024-04-20 01:33:56.802] [info] Launcher 1.9.11 is downloaded and ready to be installed after restart.

  4. You are having a lot of network connection issues
    Failed to load URL: NVIDIA Omniverse News and Updates | NVIDIA Developer with error: ERR_NETWORK_IO_SUSPENDED

So here is what I want you to try. Very simple. It has always worked for strange cases like this in the past. Make a NEW windows log in user account. Call is whatever you want but make it simple, one word, no spaces. “Test”, “Omniverse”, whatever. Then install Launcher to that new user. Then install an app. Then try again.


Oh boy The user name is actually a typo, I clicked “1” by mistake when activating windows system and failed to change it eversince.

So that is the issue ? Did you try it ?

@RudeLoo can you please respond with your outcome ? Was this the error ? Your bad windows username ?


Error occurred during installation of Audio2Face: request to failed, reason: connect ETIMEDOUT

A moment ago


Error occurred during installation of Audio2Face: request to failed, reason: connect ETIMEDOUT