Solution to nvidia with F23

Workaround for Nvidia with f23
http://forums.fedoraforum.org/showthread.php?t=306929

Kind of of an incomplete explanation…

Really need to downgrade the xorg package to 1.17
Easiest way is to run

# dnf --releasever=22 downgrade xorg-x11-server-Xorg --allowerasing

Then add an exclude line in your dnf.conf for xorg-x11*

In /etc/dnf/dnf.conf add the following.

exclude=xorg-x11*

Downgrading X.org is the way to go for now, at least for me. I first tried adding the option ignoreABI to ServerFlags and X was able to launch again, but crashed frequently