(Solved)USD Composer 2023.1.1 installation stuck

I have tried two different computers, both running Windows 11 22621.2134, but the installation always gets stuck at the step of “omni.create.warmup.bat” and cannot be completed.

When I run the script directly from the directory, it can be opened. However, when the launcher software exits, it will clear my installation folder.


When I manually run this command line, the following warning will appear
omni.create.warmup.bat --/app/environment/name='launcher_warmup'

Solved! After manually executing omni.create.warmup.bat --/app/environment/name='launcher_warmup' multiple times, I obtained the following results. Then, I cleared the deps and create folders, and placed the previously downloaded b7a0b9df5a1918450373458b74d781d8.zip and a91d53a31527d72a5dbfbce96acd571d.zip files into deps. Finally, I reinstalled create in launcher, and this time it was successful.

@cmx278171032 can you provide the log found in C:\Users\<USER>\.nvidia-omniverse\logs\launcher.log for further troubleshooting?

and i believe you shouldn’t have to manually run any .bat files through standard installation procedures.