Streaming Audio Player Do Not stream sound to Unreal Engine via Omniverse Live Link plugin

Setup as follow:

  • add Streaming Audio Player into the stage
  • Open generic graph and connect the streaming audio player time (output) to the Audio2Face Core instance’s time attribute
  • Also connect the streaming audio player time (output) to the StreamLiveLink instance’s time attribute
  • Having Unreal engine setup with the Omniverse LiveLink Plugin and the appropriate steps followed.
  • Start the unreal engine
  • Start the to stream audio wav
  • Audio2Face App can hear the sound & the facial movement.
  • Unreal Engine metahuman can see the facial movement. But there’s NO sound!

Kindly advised if the current version do not support Streaming Audio Player → Unreal Engine?

1 Like

I have the same question and wonder if there is a solution

Could you please try turning on Enable Audio Stream?

I managed to solve it.
It’s the Player Setting in the StreamLiveLink instance.
need to match the Streaming Audio Player

This topic was automatically closed 14 days after the last reply. New replies are no longer allowed.