Texture Baking does not seem to work

If i try to bake my text

ures this error message appears (see attached) and I cannot find a solution …

Would appreciate assistance, thanks & BR

@lr007sm i am just another user, but if you don’t mind mentioning the build of the OV Blender being used? presumably the latest 4.0.0-usd.201.0?

1 Like

Yep correct

Same problem here, If you go into %AppData%\Roaming\Blender Foundation\Blender\4.0\scripts\addons\omni_panel\material_bake\baker.py and change line 561 from Linear to either Non-Color or Linear Rec.709, it does seem to work (sort of). Not sure why B4.0 removed ‘linear’ color space, and what that solves…

worked thanks :-)
Mine was set to “Non-Color” already but the line after stated “Raw”. So changed both to “Linear Rec.709” and worked. Dont forget to restart Blender tho

Hi @lr007sm. This issue should now be fixed in the latest point release v4.0.0-usd.201.1. My apologies for the inconvenience. Please let us know if there are other issues.

This topic was automatically closed 14 days after the last reply. New replies are no longer allowed.