Unable to flash Orin Nano


I’m new with Orin Nano board.
I get a Orin Nano 8GB on a reCompute J3011.
I have tried to install the JetPack 5.1 on the board with the SDK manager but it failed. SInce I cannot boot the board and every try to flash it failed.

I also tried to recover the board with sudo ./tools/backup_restore/l4t_backup_restore.sh -b -c p3509-a02+p3767-0000

But it failed with returned value 8.

 Entering RCM boot

[   0.0269 ] mb1_t234_prod_aligned_sigheader.bin.encrypt filename is from --mb1_bin
[   0.0269 ] psc_bl1_t234_prod_aligned_sigheader.bin.encrypt filename is from --psc_bl1_bin
[   0.0269 ] rcm boot with presigned binaries
[   0.0283 ] tegrarcm_v2 --instance 1-1 --new_session --chip 0x23 0 --uid --download bct_br br_bct_BR.bct --download mb1 mb1_t234_prod_aligned_sigheader.bin.encrypt --download psc_bl1 psc_bl1_t234_prod_aligned_sigheader.bin.encrypt --download bct_mb1 mb1_bct_MB1_sigheader.bct.encrypt
Error: Return value 8

I use Ubuntu 18.04 with VirtualBox 7.0

Thanks for your help

Virtualbox USB sharing is flaky. You’ll need to use Ubuntu 18 on bare metal

Or Ubuntu 20.04 also works for JetPack 5.x.

Thanks for your reply, I try on bare metal Linux and it works fine.