I had installed doca 1.0 and trying to upgrade it to the new version 1.1
But I’m getting the following error when trying to install doca-tools:
sudo apt install doca-tools
Reading package lists… Done
Building dependency tree
Reading state information… Done
Some packages could not be installed. This may mean that you have
requested an impossible situation or if you are using the unstable
distribution that some required packages have not yet been created
or been moved out of Incoming.
The following information may help to resolve the situation:
The following packages have unmet dependencies:
doca-tools : Depends: doca-dpi-tools (= 1.1.024-1) but 21.03.038-1 is to be installed
E: Unable to correct problems, you have held broken packages.