Won't turn on with camera on

Good afternoon I have 50 Jetson Orin NX AI Development Kit Jetson Orin NX Module 8gb. With some of them I encountered a problem that they would not turn on with a USB camera inserted. I connected to the serial console and took logs with the camera on and off. What to do? What are the ways to restore the device?
start_with_out_usb_camera.txt (90.2 KB)
start_with_usb_camera.txt (30.8 KB)

Please check if you use Jetpack 5.1.2. If you use previous release, we would suggest upgrade to latest version and try.

command: uname -r output: 5.10.120-tegra
command: dpkg -l | grep nvidia-l4t-core output: nvidia-l4t-core 35.4.1-20230801124926

Do you use Orin NX module + Orin Nano carrier board? Not sure what Jetson Orin NX AI Development Kit is.

For Orin NX, the developer kit is Orin NX module + Orin Nano carrier board.

yes, I am using Orin NX module + Orin Nano carrier board

The error shows signal quality may not be good. But we have done compliance test to developer kit and it should not happen. Please share which USB camera you are using. And do you have other USB camera for a try? Maybe it occurs only when connecting to the specific camera.

I have 110 See3CAM CU22 cameras; replacing the camera with a similar one does not change the result. I also changed the wires for others - the problem is the same.

We have set up the developer kit and tried AverMedia CAM513, E-Con CU135. Both can be successfully enumerated. Would be great if you can find non-CU22 camera and give it a try.

And may try to re-flash the system through SDKManager. See if the device can be enumerated in a clean system.

I tested the connection with the AUS USB 120 V104 CA camera and there are no such problems. On the CU22 I changed the wires and tried different cameras of this model - the result is that the jetson does not turn on. It’s the same with a clean system.

I want to clarify that all my 50 Jetsons were flashed from the same computer in the same way. At the moment I noticed this problem on 4 Jetson

If you connect a USB splitter via Type C, then this problem does not exist. But for me this is not a solution.

I took the CU81 camera, same problem

Do you have Logitech or AVerMedia USB3 camera for a try? See if it occurs to other brands of USB3 camera(s)

This topic was automatically closed 14 days after the last reply. New replies are no longer allowed.