after i disable GUI,i can not enter the text mode.

i use

sudo systemctl set-default

to disable GUI,
but after reboot, i can not enter the text mode. and i didnt see the NVIDIA logo.
anybody help me ?

I cannot reproduce this issue on my side. After reboot, my system is still in text mode. Are you using pure driver from sdkmanager?

thanks for your reply. i have solved the problem.
before the setting, enable it first.

sudo systemctl enable
sudo systemctl set-default