After restart Orin doesn't start

After I restarted Orin through Ubuntu, the display went off and hasn’t started. I tried multiple times but it wouldn’t start. I also tried recovery mode, but it isn’t detected as a serial connection in the device manager and only shows apx. Does it mean that Orin is broken?
Thank you

Hi arta.alikhani,

Are you using the devkit or custom board?
Does your board could boot up successfully before?

Please help to provide the serial console log for further check.

Thanks for the reply. It’s a devkit board. It could boot up and I also was working with it. It happened after I restarted it from Ubuntu not physically.
I tried different tools for serial logs, but in none of them, I could see any data from the serial port. To clarify what I did, I connected the micro USB port to the laptop, and I tried to read each detected COM port, but none had any data!
Thanks again!

Are you using standalone Ubuntu 18.04 as your host PC?

You could refer to the following instruction for capturing serial console log.
NVIDIA Jetson Orin - Serial Console

What do you mean about “not physically”? Do you run any command and cause boot up issue?

I am experiencing a similar issue as another user who posted on this thread. Based on their message, it seems that “not physically” refers to not pressing the reset button on the AGX Orin board, but instead using the “sudo reboot” command in the terminal.

I followed the same process, but after the reboot, my PC is no longer able to detect the AGX Orin device. Additionally, I am having trouble getting a signal from the Orin to my monitor when using the Display Port.

Could someone please assist me with these two issues? Thank you in advance.

Please provide the serial console log for further check.
You may file another topic for your issue.

Hello again,
I was trying to follow the instructions for the serial log but I faced some issues. First, I don’t have any ttyACM when I connect Orin to my computer. So the first screenshot shows that ttyS0-S3 showed up after connecting Orin through the micro USB. So, I tried to use minicom for S0-S3. The second screenshot shows the output! I think there is no serial data. Also, by physically rebooting I mean I have not pushed any button! I just restarted Orin through Ubuntu.
Thanks for your help.

Do you run ls /dev/ on the host PC or on the board?
The AGX Orin devkit should be recognized with /dev/ttyACM* on your host PC, but recognized with ttyS* on your board.

I ran everything on my PC. I cannot access Orin.

What port did you connect on your orin?

The screenshot is for the micro USB. But I also tried the USB C port.

Are you sure /dev/ttyS* showed up on the host PC after you plug-in the MicroUSB on the board?

You’re right. I tested again and I found out that when I connect Orin to the PC nothing will change. What’s your opinion?

Please check what would happen on your host PC while you plug-in the MicroUSB on the board…
If nothing happened, please try another cable or USB port of your PC.

This topic was automatically closed 14 days after the last reply. New replies are no longer allowed.