AGX ORIN Display Not Coming though working Perfectly in remote SSH

i am facing problem with getting display from the DP port though the AGX orin is perfectly working with SSH remote

but through the DP Port i’m getting only full black screen.
I’m sharing the dmesg output without connecting DP Port & with connecting DP Port below

dmesgResultwithoutDP.txt (74.8 KB)
dmesgResultwithDP.txt (75.0 KB)

xrander output is coming like this
in both DP Port connected or Disconnected Situation

For the information related to installed Jetpack version kindly look below screenshot

I have already reflashed the AGX Orin multiple times using SDKManager but facing same issue.

The DP cable i’m using is perfectly working.

Also earlier, we were able to get the display using the same equipment, but for some reason it got damaged.

Kindly guide me.

Is it on devkit or custom board? Have you tried other monitors?

Do you have other jetson agx orin to do cross check to make sure this is not hardware issue?

It’s devkit version.
The hardware had previously worked with the same cable, and the cable is also working fine separately.

I’m not having any other jetson agx orin to cross-check.
is it not possible to diagnose from the dmesg output, if it’s a hardware issue or not?

It is not possible to debug Orin display issue from dmesg.

Please share /var/log/Xorg.0.log too.

This topic was automatically closed 14 days after the last reply. New replies are no longer allowed.