New AGX Orin - No Display using DP <-> DP cable

Hi,
I have a new AGX Orin, out of the box plugged in DP to DP cable to monitor, powered up but get no signal to monitor. Other posts I have seen here seem to be issues with DP → HDMI cables. Any ideas? Thanks.

Any suggestions welcome. Wondering if I should just send it back.

Which jetpack release are you using here?

Hi Wayne,
Thanks for the interest in my issue.

I have not even got that far with the hardware. So far I have taken the Orin out of its box, plugged in a monitor, keyboard, mouse, and power. The power light comes on and the fan spins up, but I get no video signal to the monitor. As such I have not been able to get to a desktop or console or anything so have no idea what jetpack release is on it. :-(

From searching from the forum I have found:

  • There have been issues with using DP to HDMI cables. I am using a direct DP to DP cable, and have tested the cable and monitor with another PC.
  • That my hardware might possibly not be flashed? I have tried to follow NVIDIAs instructions to do this with sdkmanager, but when I tried (last Thursday) I get an error from sdkmanager “OOPs Something Went Wrong, there is no packages to install” (I cant remember the exact wording, but made a separate forum post for that)

Thanks,
Drew

Hi

Then you need to go back to sdkmanager issue here. We don’t know what software was installed in your out-of-box Orin. Always reflash your board with sdkmanager when you get the board.