Any plans on updates of Xorg driver to support ABI 20 or above?

Hi,

it’s been almost 2 years now that I first asked for Tegra K1 GPU driver supporting Xorg >= 1.18 (See https://devtalk.nvidia.com/default/topic/901558/?comment=4950902)

In the meantime, almost all Linux distributions are shipped with xorg-server >= 1.18 and it becomes more and more painful to keep older xorg environments and refrain from any upstream bugfixes.

That’s why I was wondering whether there are ANY plans to support TK1 from nvidias side any further? Can we expect an update some time or is the support discontinued?

Best,

Ronny

Hi raumzeit,

Sorry to update you that ABI 19 is the highest currently supported ABI version on R21.5, the latest release for Jetson TK1.

Thanks