Any plans to support older GPU's with Graph Composer on Host?

I would like to install Nvidia Graph Composer on my host machine (x86), but it does not have it’s gpu (ROG Strix 1070) supported by the package. Any plans to suport older (more available) GPU’s or instructions on how to setup the pipeline with a cloud-bast RTX series?

sorry for delay! may I how do you find ROG Strix 1070 is not supported.

We don’t have plan expend the support to older GPU.

Thanks!