Anyone also experience keyboard delay on nano?

I am running the nano with 5V4A. But sometime I see keyboard delay when using chrome or vscode.
I do have compizconfig and xbindkeys installed. Not sure if they are causing the delay.

Anyone also seeing this?

1 Like

Hi wangyingnanrex,

We don’t see this issue before.
Are you plug-in USB keyboard via hub? or on USB port?
Please try each USB port to check issue can be reproduce or not. Thanks!

Hi carolyuu,

I have the same issue. Using 4GB, 2 cam connector Jetson Nano.
I plugged the USB keyboard on USB port. Tried all four pots, same issue: keyboard legging,
After that I removed the web cam, wifi disabled and set power on: 0: MAXN. Same effect: delayed keyboard response. Installed packages: Jetbot, OpenCV, numpy, tensor-flow, but none of them is running, when I try to type some text in a simple text editor. (Same problem coming, when I’m typing my script in VS code.)

Problem solved: Slow Keys option from System SettingsUniversal AccessTyping . Turn it off

(However I’m 100% sure, I didn’t tuned it ON :-)