Audio2face issue

Hi, I have tried using the audio2face app with Mixamo and metahuman but in both cases I couldn’t add correspondence points for retargeting. Is there something that I need to do before trying to do that?

Hi @Catering ,
Thank you for testing out audio2face app.
Is there any error message on the console window?
Are you able to share the model you are trying to retarget to? If that is not not possible, can you share the screen capture of how your target mesh hierarchy looks like in Stage view?

I don’t know if I can share the metahuman model but I took it from Epic games’ Metahuman app and exported just the face mesh to Audio2Face. For some reason the mesh looks dark

Second_Audio2Face .
I also tried to use Mixamo characters Ch49_nonPBR.usd (3.4 MB) and there where also issues with it . In the Mixamo character I couldn’t sperate the head so I uploaded the the full mesh.

Hi Catering,
You can try select the “dark” objects and assign new material to them by selecting them and use the menu
Create> Material > OmniPBR (or other material you find suitable)
You can change the material color as well as assigning texture on the Property window when you have the material selected.
If objects stays dark, then check if there’re any subsets under that problematic mesh.
Geometry exported from other application tends to have geomSubset (USD term for set of polygon faces where you can use for assigning different materials to)
There’s a known display issue for subsets material on the later steps when we start connecting deformers to the mesh, so my advise currently would be to delete those subsets for now. Please bear with us while we try working on the fix the geomSubset material issue…

Material issue aside, the Mixamo character will pose problem as the face is merged with the character’s helmet, hands and part of the costume. The current workflow would be to separate the face mesh out of the rest of the geometry in other 3d authoring application like Maya or Blender.

One other thing is that I saw on the original material that is assigned to your attached usd file above,
the Albedo Map is pointing to relative path under materials folder. Try check if that folder exist in the same path in where you store your usd file.
You can also try repointing the texture file using the folder icon next to the path.