Auto reboot after flashing DriveInstall5.0.5.0 into DrivePX2

Hi, I’m having a problem after installing DriveInstall5.0.5.0 and flashing it to the DrivePX2.

When I finish installing DriveInstall in host-pc and flashing in DrivePX2, I confirmed that install is complete in the installation window. After final word “first-boot script processing complete”, I clicked Next button and DrivePX2 automatically reboots again and again. It doesn’t think to stop.

I added the screen shot picture in the shell

I double checked the prerequests for installing DriveInstall

• DRIVE PX 2 is connected to the Internet
• Host PC is connected to the Internet
• DRIVE PX 2 is connected to the Host PC via the USB A-A debug cable. All other USB-serial adaptors must be unplugged from the DRIVE PX 2.
• Exit all minicom terminal windows connected to the DRIVE PX 2

How can I stop this auto-reboot symptom and use driveWorks normally?

Thanks in advance.

Joe.
Auto_reboot.png

I have seen the same problem, it seems to be related to not manually updating the Aurix firmware before flashing the new version of DW. I did recover by going back to DW 0.3. Now having issues flashing the Aurix from version 2.01.03. You can check which version of the Aurix firmware you have using mini-com using the USB debug port. New versions of DW are not compatible with Aurix firmware 2.01.03 and the automatic update in DriveInstall will fail, this causes the infinite bootloop, since it keeps re-trying…

Dear All,

Could you please update Aurix FW with below guidance? Thanks.
http://docs.nvidia.com/drive/nvvib_docs/index.html#page/NVIDIA%20DRIVE%20Linux%20SDK%20Development%20Guide%2FFlashing%2Fflash_aurix_dpx.html%23

Thanks! After installing Aurix FW by hand, I finally could use DW without reboot!