Auvidea J120 HDMI output not working. | Also there is no power in the UART port

1- Since i can not get in touch with Auvidea support, i hope someone here can help me with my problem. 2 days ago i connected my Jetson TX2 to the J120 and everything was working fine. Suddenly the monitor turned off and it won’t show anything. At first i thought it might be some firmware problem so i re installed the firmware again and still the HDMI output is not working. I thought it might be a hardware problem but everything is working fine when i connect to the J120 remotely from my PC. Any suggestion !!
2- Today i tested out the UART port but it seems there is no power in it. To be more specific, i tried to connect bluetooth module and a Serial module but there is no power in them.
edit: I can receive and transmit data if i connected Tx to Rx directly to each other.

dmesg.txt (66.5 KB)


Does ethernet still work? Could you ssh to device and get the kernel message with command “dmesg”?

Sorry for the late reply, here is my dmseg. Also whenever i try to put my message inside a code tag it appears like that.

Attachments in the top.

I guess it is too long. Please upload it as attachment.

Done uploading. You can find it attached in my first post.

For the HDMI, clues are still not enough.

Could you check if there is any new log from dmesg if you hotplug HDMI cable?

If there is no new log, I would suggest if you could move your module to nvidia devkit and see re-check.

The HDMI on my devkit is working fine.

According to this error in i2c, I would doubt there is something blocking i2c bus or even hardware issue.

[    3.483810] tegra-i2c 3160000.i2c: no acknowledge from address 0x42
[    3.483996] ina3221x 0-0042: ina3221 reset failure status: 0xffffff87
[    3.484171] ina3221x: probe of 0-0042 failed with error -121
[    3.484688] tegra-i2c 3160000.i2c: no acknowledge from address 0x43
[    3.484867] ina3221x 0-0043: ina3221 reset failure status: 0xffffff87
[    3.485024] ina3221x: probe of 0-0043 failed with error -121