Blender 3.6 Alpha 3.6.0-usd.200 branches installation error. But USD Branch 3.4.0 works

Hello! I can’t seem to install the newer USD Branch 3.6.0 which has the error below

Error occurred during installation of Blender 3.6 alpha USD branch: Error : EXCEPTION_ACCESS_VIOLATION
Address : 0x00007FF7DD76A568
Module : blender.exe
Thread : 0000587c
Address : 0x00007FF7DD76A568
Module : blender.exe
Thread : 00007320

The 3.4 versions are working fine.
Any workaround?

Thank you very much!

@epheros can you provide the OV Launcher log along with your hardware specs?

  • Windows - C:\Users\<USER>\.nvidia-omniverse\logs\launcher.log
  • Linux - /home/<USER>/.nvidia-omniverse/logs/launcher.log

launcher.log (94.6 KB)

Operating System: Windows 11 Home 64-bit (10.0, Build 22621) (22621.ni_release.220506-1250)
System Manufacturer: ASUSTeK COMPUTER INC.
System Model: ASUS TUF Gaming A15 FA506IU_FA506IU
BIOS: FA506IU.319 (type: UEFI)
Processor: AMD Ryzen 7 4800H with Radeon Graphics (16 CPUs), ~2.9GHz
Memory: 16384MB RAM
Available OS Memory: 15790MB RAM
DirectX Version: DirectX 12

can you verify whether you installed with admin privileges?

I’m pretty sure I installed/ran “omniverse-launcher-win.exe” as administrator when I first started it, if that’s what you mean. I apologize, I’m relatively new to this, thank you for your patience.

i am not sure if this matters, but the GPU that comes with your laptop is GTX 1660Ti, correct? i am asking because generally OV apps would require a use of RTX cards but i am not 100% sure if that’s a requirement for the Blender USD branch from Nvidia. given you are able to use Blender 3.4 branch, that’s the reason why i didn’t think it would be the reason for access violation (unless something’s changed between 3.4 and 3.6, of course)

also, did you just install Omniverse for the first time today? if so, do you mind quitting OV Launcher from the system tray, restart Launcher as admin, and try installing the latest Blender branch again to see if anything changes?

My gpu is indeed GTX 1660Ti. I restarted my PC and launched “omniverse-launcher-win.exe” as admin, tried installing the latest Blender branch, but still the same error. I do have the normal installation of Blender 3.6, do I need to uninstall it?

no, i don’t believe that’s necessary, but feel free to give it a try if you are inclined. i am not quite sure what is causing the error on your end; let’s wait for a dev to take a look.