BUG : Use render product to capture stays enabled after uncheck


  • Create aovs
  • Open movie capture and check “Use render product to capture”
  • Select the created render product
  • Uncheck “Use render product to capture”
  • Switch render format to PNG

Expected behavior
Movie capture should accept the png render format now since we’ve unchecked use render product.

Actual behavior
We get the dialog telling us render product only works with exr so we can’t switch to png.


  • check “Use render product to capture” again
  • in the dropdown list select empty slot
  • uncheck “Use render product to capture”
  • Now select other render formats

Omniverse create 2022.2.2 Beta
RTX 3080 Ti
Windows 10

Thank you for reporting the issue, we will look into it.

Will be fixed in the next Create release. Thank you for report it!