Cannot delete files from Omniverse Create in Local Host

Hi can anyone help im trying to delete my usd files from create but it wont let me and says i must contact admin internal error? any help much appreciated ive been trying everything for the last two days

Is this for Nucleus localhost server?

Yes in the nucleus, local host server under username i cannot delete my USD files, it says error contact admin

Yes, I see your video. Try logging into localhost as user: admin pwd: admin - this should enable you to delete things. While logged in as admin, check the permissions on the user who can’t.

How would i do that exactly im not too familiar? When i try to click the checkbox to turn user into an admin in the nucleaus section it wont allow me and says internal error contact admin…

I have just attempted this and still no luck it says internal error contact admin

you logged in as admin/admin?

Can you click on the user icon (upper right) in Launcher and show me what it says?

So im just basically loggin in the normal way i always usually log in and havent faced this issue before.
Which is through omniverse then clicking launch create. I usually delete USD files directly in create but thats not working so i tried to go into the nucleus tab and delete them from there and thats when i get the error message. Yes i will send a picture over now…

The files in question are saved in the USER tab under Username and not the craftingvisual folder. as you can see in the user folder under resolved the write and admin buttons are unchecked and it does not allow me to turn them on, i get the error message.

Gotcha - let’s just get you out of this bind for now. Right click on localhost in your Nucleus tab and log out. Then right click and log in as admin/admin.

Thanks so much appreciate all the help, ok so im trying to log out but what credentials do i use to log back in my own ones?


Yes i beleive so, heres an image of what i am seeing when

i log in using username Admin and password admin

So its saying cannot connect to server but i believe i am logged in as admin/admin
I can no longer see my local host files either.

Find me on Discord. I’m Omnivore#7073 in the NVIDIA Omniverse slack

unfortunatly i dont know how to use discord and dont have one setup. Is there any other solution you may no of? Would deleting it all and reinstalling it help. thank you

i will set one up and try to navigate it and message you shouldnt be to hard

Okay, I have limited time this morning unfortunately. Can you verify your System Monitor is running?

Also make sure your Nucleus is up to date. There should not be a green bell here. If there is, click it.