Cannot export as USD SkelAnimation

Hi, then trying to export as USD SkelAnimation for Unreal Engine Metahumans by fallowing this tutorial

export stops at 100% and does not finish the export even if waited for an hour, have tried multiple times, even tried to export to omniverse localhost, but to no success. The only way to complete the process is by pressing Cancel. After that small file is being created, but it is only 1kb. During the export I receive fail warning about which I have attached a screenshot, can someone be kind to tell me what can be wrong? Thank you

Hi @user22002! Welcome to the community! Could you attach a copy of your Audio2Face logs so that we can identify where the issue is happening? You can find them here: C:\Users<USERNAME>.nvidia-omniverse\logs\Kit\Audio2Face

Hi, I think I found it and attached it, hope it is the correct one.
kit_20211213_182223.log (291.3 KB)

Thank you @user22002! I sent this over to the team to take a look!

Hi @user22002 ,
Thank you for trying Audio2Face.
I tried repro the error you got but can’t seem to produce the same error. At first I thought it was the spacing character on the file path or the special character on the filename, but those are handled just fine on my test


Do you mind do a recording of how to repro your error and send the ink to us?

The log file that you sent doesn’t seem to contain any error message. It shows kit being loaded and switched off again, but no Audio2face interaction being done.