Cannot run DeepStream 5.1 on Jetpack 32.6

DeepStream 5.1 seems to require tensorrt 7, however the Jetpack includes TensorRT 8. How can I install it?

Supposed you mean the JetPack 4.6, L4T 32.6.1.
The DeepStream SDK 5.1 can only work with previous JetPack 4.5
You need to wait the next DeepStream SDK release to get it work with JetPack 4.6.

Thanks

Yes. Do you have an ETA for how long it will be before the next DeepStream release will be? I will have to downgrade Jetpack versions if it’s going to be more than 1 week.

We plan to release the next DeepStream SDK before Nov, I don’t have the exact date, but it’s at the last miles.