Can't flash os onto tx2 nx

Continuing the discussion from Invalid start byte when flashing TX2 NX on custom board:

funny but I had the exact same error at the same exact point with the same Jetson device. Do you think the problem could be with the sdkmanager_1.6.1-8175_amd64?
Since I’m using sdkmanager and where would I put a vendor configuration file, and how to run commands to re-flash the 3 Jetson modules I need to configure?

hello whitesscott,

once you download Jetpack with the SDKManager, it’ll also install the release image to your local host,
the path is something like… ~/nvidia/nvidia_sdk/JetPack_<version>_<platform>/Linux_for_Tegra/
please enter the path and use the to re-flash the targets manually.

I ran and then noticed that it was trying this command and error jetson-nano-devkit-emmc mmcblk0p1
Error: Invalid target board - jetson-nano-devkit-emmc

I have a module and not a devkit so modified command deleteing “devkit” and was successful.

Thank you for the instructions and pointer to

Scott White jetson-nano-emmc mmcblk0p1