Can't install CREATE BETA

Hi all,

I have installed all the Apps and the UE connector without problems, but when I install CREATE BETA, I get an installation error.

Administrator user with full read and write permissions.
RTX3080 (471.41 Driver)

[2021-08-05 10:16:02.511] [error] Error occurred in handler for 'run-install': Error: Command failed: "C:\Omniverse\pkg\create-2021.3.1\omni.create.warmup.bat"
2021-08-05 08:16:02 [10,620ms] [Fatal] [carb.crashreporter-breakpad.plugin] 0x0000000000000000
2021-08-05 08:16:02 [10,620ms] [Fatal] [carb.crashreporter-breakpad.plugin] ig9icd64.dll!DumpRegistryKeyDefinitions
2021-08-05 08:16:02 [10,620ms] [Fatal] [carb.crashreporter-breakpad.plugin] ig9icd64.dll!DumpRegistryKeyDefinitions
2021-08-05 08:16:02 [10,621ms] [Fatal] [carb.crashreporter-breakpad.plugin] ig9icd64.dll!DrvDescribePixelFormat
2021-08-05 08:16:02 [10,621ms] [Fatal] [carb.crashreporter-breakpad.plugin] OPENGL32.dll!wglCopyContext
2021-08-05 08:16:02 [10,621ms] [Fatal] [carb.crashreporter-breakpad.plugin] OPENGL32.dll!wglSwapMultipleBuffers
2021-08-05 08:16:02 [10,621ms] [Fatal] [carb.crashreporter-breakpad.plugin] OPENGL32.dll!wglCopyContext
2021-08-05 08:16:02 [10,621ms] [Fatal] [carb.crashreporter-breakpad.plugin] OPENGL32.dll!wglGetPixelFormat
2021-08-05 08:16:02 [10,621ms] [Fatal] [carb.crashreporter-breakpad.plugin] OPENGL32.dll!wglDescribePixelFormat
2021-08-05 08:16:02 [10,621ms] [Fatal] [carb.crashreporter-breakpad.plugin] OPENGL32.dll!wglChoosePixelFormat
2021-08-05 08:16:02 [10,621ms] [Fatal] [carb.crashreporter-breakpad.plugin] gdi32full.dll!ChoosePixelFormat
......

Hello @esteban.lahoz! I have directed your post to our tech support team. Thanks for reaching out!

Hello @esteban.lahoz - can i request that you zip the contents of
C:\Users\YOURNAME\.nvidia-omniverse\logs

This directory has log files and sub-dirs of log files.

Thanks

Sorry for my late reply.

Here is my Logs Folder (and sub-folders inside)

Thanks

logs.rar (78.5 KB)

I’m unable to install, I get this error message:

Error occurred during installation of Create Beta: Command failed: “D:\Omniverse_Library\create-2021.3.1\omni.create.warmup.bat”
2021-08-11 19:49:28 [95,281ms] [Error] [carb.python] omni.kit.window.material_graph-1.4.1 → <class ‘omni.kit.window.material_graph.graph_extension.GraphExtension’>: extension object is still alive, something holds a reference on it. References: ["[0]:type: <class ‘method’>, id: 2208612505288"]
2021-08-11 19:49:29 [96,627ms] [Error] [carb.python] omni.create.app.setup-0.2.0 → <class ‘omni.create.app.setup.extension.CreateSetupExtension’>: extension object is still alive, something holds a reference on it. References: ["[0]:type: <class ‘frame’>, id: 2208588189144"]
w:\4e6c775e54dc6d2b\source\library\provider_file\fileproviderwin32.cpp:__cdecl `anonymous-namespace’::WatchDirectoryThread::~WatchDirectoryThread(void)():614: Assertion (m_finished.try_acquire_for(1s)) failed: Deadlocked!

System: Razer 15 Advanced Model (Q3 2019), GeForce RTX 2080 with Max-Q, 16GB RAM, Intel i7, 1TB SSD, Win 10 Pro

@esteban.lahoz - I am not sure what the issue is at the moment (thanks for the logs). The logs show an unusual condition, can you please get me some files that were created at the crash? Files should be at

C:/Omniverse/data/Kit/Create.Next/2021.3/

Example: you might see three such .dmp files
C:/Omniverse/data/Kit/Create.Next/2021.3\e8f7f505-3660-4912-95c7-1566e58001fc.dmp

There is possibility of a corrupted install at some point. So one idea is to un-install Omniverse and reinstall. There is a tool for this that you need to use.

https://docs.omniverse.nvidia.com/prod_launcher/prod_utilities/cleanup-tool.html

install Launcher after clean up

  • install cache
  • install nucleus (if you want)
  • install Create

[OM-35846]

@rafianimates -
Your problem may or may not be the same as seen by rafianimates, but can you do the same steps

  1. collect the logs
  2. see if any .dmp files exist and collect them

Hi, I uninstalled everything, used the cleanup tool and reinstalled Omniverse from scratch to my C:.
It installed successfully, so perhaps it needs it on the main drive.

The Problem was solved simply:

The error appears if I manage the installation, as well as the use of the software from a remote PC. If I install or use Omniverse from the computer in Local, all problems are solved and works perfectly.

I hope it is solved after the beta, because I can not use Omniverse it in my AWS instances.

Hi! I cannot install CREATE BETA:

22:37:34.086 › Using proxy server SOMEPROXYSERVER:8080 for the main process.
22:37:35.701 › Waiting for authentication…
22:37:35.702 › Scheduling installer…
22:37:35.873 › FetchError: request to https://launcher-index-prod.s3.amazonaws.com/components/create/versions.json failed, reason: read ECONNRESET
at ClientRequest. (/tmp/.mount_omniveTVMCFJ/resources/app.asar/dist/main.js:38:26676)
at ClientRequest.emit (events.js:315:20)
at TLSSocket.socketErrorListener (_http_client.js:426:9)
at TLSSocket.emit (events.js:315:20)
at emitErrorNT (internal/streams/destroy.js:92:8)
at emitErrorAndCloseNT (internal/streams/destroy.js:60:3)
at processTicksAndRejections (internal/process/task_queues.js:84:21)
22:37:35.874 › Error occurred in handler for ‘prepare-install’: FetchError: request to https://launcher-index-prod.s3.amazonaws.com/components/create/versions.json failed, reason: read ECONNRESET
at ClientRequest. (/tmp/.mount_omniveTVMCFJ/resources/app.asar/dist/main.js:38:26676)
at ClientRequest.emit (events.js:315:20)
at TLSSocket.socketErrorListener (_http_client.js:426:9)
at TLSSocket.emit (events.js:315:20)
at emitErrorNT (internal/streams/destroy.js:92:8)
at emitErrorAndCloseNT (internal/streams/destroy.js:60:3)
at processTicksAndRejections (internal/process/task_queues.js:84:21)