Can't open Isaac Sim 2022.2.1

Please let me know how to fix this

@wws9 i am just another user, but are you having the same issue with other OV apps like Composer or Code?

Hi - no issue with other OV app, and I can open any other version of Isaac Sim, but not 2022.2.1

i see. do you mind uploading the latest logs in their entirety (of version 2022.2.1)? there may be two:

  • ~/.nvidia-omniverse/logs/Kit/Isaac-Sim
  • ~/.nvidia-omniverse/logs/Kit/Isaac-Sim_App_Selector

these may provide additional information for the mods/devs to assess related issues.

1 Like

Thank you :)
crash_2023-10-10_14-00-49_17675.txt (4.9 KB)
crash_2023-10-11_09-24-06_51772.txt (4.9 KB)

when you tried opening other versions of Isaac Sim and other OV app, do any of them get stuck at RTX Ready or did the viewport load up fine? i noticed from the log that the GPU isnt active for some reason, so just curious about your set up.

With other version of Isaac Sim and other OV app the viewport load up just fine, with no error messages in the terminal.

this may sound amateur, but have you tried to reinstall 2022.2.1 specifically? the other option we could try is updating the driver, but i’d like for the devs to evaluate your logs first and be the ones making that call.

crash_2023-10-12_12-11-32_152429.txt (4.9 KB)
Thanks for the reply, I reinstalled the newest version and it still did not work.

Thanks for the logs @wws9 and thanks for helping @Simplychenable.
Looking at the logs, I am not able to determine the root cause of the crash. You may want to try re-installing the 525.125 drivers.

Please also try install Isaac Sim 2023.1.0 and let us know if you see the same crash.

1 Like

This topic was automatically closed 14 days after the last reply. New replies are no longer allowed.