Can't start GPU debuging

I have win7 cuda5 and nsight 3

when I’m starting the GPU debuging I get the following ERROR
“Connection to the Nsught monitor on 'nameOfMachine” failed, Please make sure the monitor is running on the target machine and the security settings match"

The monitor is running and I’ve try to play with the setting a little bit but with no success.

Does anyone got this issue and know how to resolve it .

Thanks in advanced ,

Is the Monitor running on the same machine as Visual Studio, or is it running remote?

Same machine and I configure everything according to the instruction in the local help menu.
Is there a way to allow all machines to gain access?

Are your project’s Nsight settings set to connect to “localhost”? Also, try disabling any connection security options if applicable.

In the Nsight setting I’ve add localhost ,And I disable any security option .
I also temporary disable firewall in windows .

Generally I think I’ve tried anything by now.

Do you think uninstall and install would help?