Change Kernel on a AGX Xavier to Version to 4.8 or 4.10

Hello All,

I am working with an intel Realsense d435i which doesn’t run properly with kernel version 4.9. Is it possible to change the kernel version on a Jetson AGX Xavier to 4.8 or 4.10 (if not 4.4, 4.13, 4.15, 4.18*, 5.0*, 5.3* and 5.4 would also be possible)? in the documentation of JetPack I could only find versions with the kernel 4.9.

Thanks in advance,
Benjamin

What’s the issue there?
Why do you believe that issue can be resolved by changing the kernel?

Suppose intel Realsense d435i was verified on k4.9
Maybe you need to update the firmware of intel Realsense d435i

I am pretty sure it will help because in the manual is written tha the sdk doesn‘t work on 4.9 (see: librealsense/distribution_linux.md at development · IntelRealSense/librealsense · GitHub). When I try to compile it with the 4.9 kernel i receive an error that i use the wrong kernel.

Regards,
Benjamin

This topic was automatically closed 14 days after the last reply. New replies are no longer allowed.