Cmake4eclipse plugin no longer accessible for Nsight Eclipse IDE

Please provide the following info (check/uncheck the boxes after clicking “+ Create Topic”):
Software Version
DRIVE OS Linux 5.2.0
DRIVE OS Linux 5.2.0 and DriveWorks 3.5
NVIDIA DRIVE™ Software 10.0 (Linux)
NVIDIA DRIVE™ Software 9.0 (Linux)
other DRIVE OS version
other

Target Operating System
Linux
QNX
other

Hardware Platform
NVIDIA DRIVE™ AGX Xavier DevKit (E3550)
NVIDIA DRIVE™ AGX Pegasus DevKit (E3550)
other

SDK Manager Version
1.5.0.7774
other

Host Machine Version
native Ubuntu 18.04
other

Hi,
I follow the guide to install the Eclipse but get errors when installing the cmake plugin.


It seems the plugin link, jar:https://dl.bintray.com/15knots/p2-zip/cmake4eclipse-1.12.1.zip!/, is no longer active.
So… do I need to install the plugin from juno marketplace instead of the above link or a new link? Please advise. Thank you.

Hi @JustinCNHi ,

I’m not familar with bintray.
Please try if any newer version (listed in Package cmake4eclipse - 15knots) will work.
Or you may need to look for help in Issues · 15knots/cmake4eclipse · GitHub.