CUDA & cuDNN version

Which version of CUDA & cuDNN supports my rig

My rig:

Nvidia Geforce Experience
Version : 3.18.0.102
Geforce GT 610
Driver version : 391.35
Intel®Core™i3-4150 CPU @3.50Ghz
3.9GB RAM
1366*768, 60Hz

GeForce GT 610 is a Fermi-era GPU (old). The last version of CUDA that supported it is CUDA 8.0

There is no version of cudnn that supports that GPU. From the beginning, cudnn required compute capability 3.0 or higher, which is kepler or newer.