Deepstream6.0 not found /opt/nvidia/vpi1/lib64/libnvvpi.so.1 file

Please provide complete information as applicable to your setup.

**• Hardware Platform (Jetson / GPU) Jetson nx
**• DeepStream Version 6.0
**• JetPack Version (valid for Jetson only) 4.6

Using deepstream6.0 on jetson nx, because it is a module, the space is only 16G, so I mounted a 128G U disk on opt, but running deepstream reported an error
dlopen error: libnvvpi.so.1: cannot open shared object file: No such file or directory

I also don’t have the vpi1 directory

Did you do a full Jetpack installation?
You can refer to this topic.
VPI 1.1 installation on x86 - Intelligent Video Analytics / DeepStream SDK - NVIDIA Developer Forums

This topic was automatically closed 14 days after the last reply. New replies are no longer allowed.