disable auto screen-locking in ubuntu 18.04 on jetson nano

Hi,

I have installed the jetson-nano-sd-r32.2-2019-07-16 from the official source https://developer.nvidia.com/embedded/jetson-nano-developer-kit

Now i need to disable the auto-screen-lock.

I have tried the following methods as suggested in stack-overflow and other sources.

  1. gsettings set org.gnome.desktop.screensaver lock-enabled false
    https://askubuntu.com/questions/1048774/disabling-lock-screen-18-04

gsettings set org.gnome.desktop.screensaver idle-activation-enabled false
gsettings set org.gnome.settings-daemon.plugins.power idle-dim false
https://askubuntu.com/questions/1037740/lock-screen-without-blank-in-18-04

But even following these recommendations the screen gets auto-locked after sometime when my system is started, when i don’t interact with the system.

can someone point me what could be the issue, not able to figure out myself.

Thanks.

This worked out for me.
gsettings set org.gnome.desktop.lockdown disable-lock-screen ‘true’