How to enable automatic login for Jetson Nano?

I have tried the following methods, but it still doesn’t work. It still stays at the password input screen at startup.

  1. Enable Automatic Login by “User Accounts” app.
    How to make the system login automatically - #5 by WiSi-Testpilot

  2. Edit “/etc/gdm3/custom.conf ” to enable automatic login:
    AutomaticLoginEnable=true
    AutomaticLogin=nvidia

Hi,
After booting to Ubuntu desktop, you can enable/disable it in System Settlings

This topic was automatically closed 14 days after the last reply. New replies are no longer allowed.